Fantastico Ioncube error

Fantastico gives error :

Site error: the file /usr/local/cpanel/3rdparty/fantastico/includes/enc_restrictions.inc.php  requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be  installed by the site administrator.

Solution :

Install ioncube loader if not enabled.

/scripts/phpextensionmanager install ioncubeloader

Whm >> Tweak Settings >> Under php Session >> Loader to use for internal cPanel PHP (Use oldsourceguardian for version 1.x and 2.x)

Check if ioncube is enabled, if not enable that

/scripts/makescpphp

If still not fixed add a cron or execute the command

*/15 * * * * /usr/local/cpanel/bin/checkphpini >/dev/null 2>&1

 

 

Fantastico Ioncube error

Leave a Reply

Your email address will not be published. Required fields are marked *

Fork me on GitHub